[vdr] cannot compile most recent snapshot of vdr-xineliboutput

Diego Pierotto vdr_mlist at tiscali.it
Sun Oct 5 02:55:21 CEST 2008

Uwe Kiewel ha scritto:
> cc -O3 -pipe -Wall -fPIC -g -I/usr/local/include    -c -D_GNU_SOURCE
> -DUSE_ICONV=1 -Wall -I../../../include -I/usr/include/qt4
> xine_input_vdr.c
> xine_input_vdr.c: In function 'resume_demuxer':
> xine_input_vdr.c:2363: error: 'xine_stream_t' has no member named
> 'demux_resume'
> make: *** [xine_input_vdr.o] Error 1
> _______________________________________________
> vdr mailing list
> vdr at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
now i tried to download last version 1.0.2 but it gives me the same error.
What i noticed is that if i revert the file xine_input_vdr.c as i wrote
before i can't see any xvdr icon in Xine.

I'm running VDR with this option:

./vdr -P"xineliboutput --local=sxfe --video=xv --audio=oss --remote=none"

Diego Pierotto

Member of the Italian VDR Wiki

More information about the vdr mailing list