[vdr] Black Screen with vdr 1.7.1

Mika Laitio lamikr at pilppa.org
Mon Oct 6 00:33:40 CEST 2008

> Hi, in these days I tried new version of vdr 1.7.1 with the lastest
> version of S2API.
> I have an ss2 and a HVR-4000 card in my system.
> I compiled and I installed  correctly the lasted driver version (s2-mfe
> first, then i tried s2 tree) but when I start vdr 1.7.1, it remains in
> black screen even if I can see the osd.
> I applied every patch posted in this ml.
> I also tried vdr 1.7.0 patched and this version work.
> Why vdr 1.7.1 remain black while vdr 1.7.0 works?

With vdr-1.7.0 + S2, I have also been able to watch dvb-s channels (with 
hdr-4000) but not dvb-t (with hvr-1300).

With vdr-1.7.1 both dvb-t and dvb-s channels fails also for me.

> This is a summary of my system:
> Debian Etch
> Core 2 Duo E6750
> Skystar 2
> HVR-4000
> vdr with softdevice and femon

I have AMD X2-4850E and using 64 bit version of Linux. How about you, are 
you using 32 or 64 bit version?


More information about the vdr mailing list