[vdr] 451 Grab image failed

Diego Pierotto vdr_mlist at tiscali.it
Sun Dec 27 00:31:55 CET 2009

Il 26/12/2009 23:52, Rene ha scritto:
> Hi all!
> I have had problems in getting screen captures from VDR (VDR 1.6.0_p2-r3
> on Gentoo) with with for example:
> svdrpsend.pl grab file.jpg
> and Wapd, Vdr-live etc etc. I have "-g /tmp" set when starting VDR.. I
> actually don't remember when i lost this function, but this definitely
> worked at some point. I have two dvb-cards: One budget, and one
> full-featured card (FF Technotrend dvb-s, and Technotrend budget dvb-t)
> I have read about many similar cases, and some of them got sorted out by
> getting more fresh dvb-drivers. These cases where from 2006, so i would
> assume that this issue should have been solved til now..
> I also changed the order of the dvb-cards, because this seemed to be an
> issue at least in one case..
> Now I'm using the 2.6.31 kernel with the original dvb-modules (budget_ci
> and dvb_ttpci).
> My question is now: What else should i try to do so that i could get the
> grab-function to work again?
> Any ideas and helps are appreciated!
> Regards,
> René
> _______________________________________________
> vdr mailing list
> vdr at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
I'm using the plugin "screenshot" and it's running well for me.


Member of the Italian VDR Wiki

More information about the vdr mailing list