[vdr] vdradmin-am-3.6.7 missing .cache

Timothy D. Lenz tlenz at vorgon.com
Mon Jun 21 11:10:38 CEST 2010

IN past versions it was a sub folder of vdradmin. So where is it suposed 
to be/come from now? It's not a permissions problem, it's not there with 
current .bz2 which came from
I ran ./vdradmind --config.

I copied the folder over from the older version I had to get it running.

On 6/21/2010 12:38 AM, Andreas Mair wrote:
> Hello Timothy,
> that's true and has already been discussed on this list.
> It's up to you or your distribution packager to create the folder with
> correct permissions.
> Best regards,
> Andreas
> 2010/6/21 Timothy D. Lenz<tlenz at vorgon.com>:
>> I just got this version and when tried to start it I get:
>> ERROR: directory './cache' is missing!
>> The sub folder is missing from vdradmin-am-3.6.7.tar.bz2
>> _______________________________________________
>> vdr mailing list
>> vdr at linuxtv.org
>> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr

More information about the vdr mailing list