Talk:Leadtek WinFast DTV Dual Dongle

From LinuxTVWiki
Jump to: navigation, search

It looks like the patch has been accepted into the latest V4L-DVB, so the patching is no longer necessary. I did still have to build with media_build, though, as it looks like the change hasn't made it into many binary repos.


Different author adds: Would it be helpful if the section on patching started with "you only need to do this prior to kernel ???". I had no need to do patching (or any additional action) on Ubuntu 14.04 which currently runs 3.13.0-30 Njsharp (talk) 09:21, 3 July 2014 (CEST)