Difference between revisions of "MSI DIGIVOX mini III"

From LinuxTVWiki
Jump to: navigation, search
(firmware fix)
m
Line 27: Line 27:
 
== Installation ==
 
== Installation ==
 
=== Drivers ===
 
=== Drivers ===
Supported by linux kernel since version 2.6.28 ([http://git.kernel.org/git/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;h=641015ab2c452e8e554625e2a8e95218182acb4b git commit])
+
Supported by linux kernel since version 2.6.28 ([http://git.kernel.org/git/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;h=641015ab2c452e8e554625e2a8e95218182acb4b git commit]), plug & play on any modern Linux distribution.
  
 
Another option is to download latest v4l-dvb drivers.
 
Another option is to download latest v4l-dvb drivers.

Revision as of 13:07, 1 August 2009

MSI DigiVox mini III

MSI DigiVox mini III is a DVB-T USB 2.0 device from MSI (see Vendor site for a picture).


Hardware

Afatech AF9015 - DVB-T demodulator and USB bridge

NXP/Philips TDA18211HD - tuner

Identification

[root@host] lsusb
...
ID 1462:8807 Micro Star International
...

Kernel modules

dvb_usb_af9015
tda18271

Installation

Drivers

Supported by linux kernel since version 2.6.28 (git commit), plug & play on any modern Linux distribution.

Another option is to download latest v4l-dvb drivers. Either getting [1] or using mercury. See the How to Obtain, Build and Install V4L-DVB Device Drivers for all the details.

Firmware

You may need to copy the following firmware dvb-usb-af9015.fw in your /lib/firmware/ directory, or in the directory where your system will search for it. Firmware version 4.95 or latest is required.

IR Remote Support

Not supported yet