Difference between revisions of "SPaSE SP8870"

From LinuxTVWiki
Jump to navigation Jump to search
(fixed links)
m (Added category demodulator)
 
(2 intermediate revisions by one other user not shown)
Line 5: Line 5:
 
Requires a [[Firmware]].
 
Requires a [[Firmware]].
   
Used on some older rev1.2 [[Technotrend]] DVB-T cards.
+
Used on some older rev1.2 [[TechnoTrend]] DVB-T cards.
   
 
[[Category:DVB-T]]
 
[[Category:DVB-T]]
[[Category:Hardware]]
+
[[Category:Demodulator]]

Latest revision as of 22:51, 2 May 2009

A DVB-T Demodulator which is able to autoprobe most of the parameters. Superceeded by the SP8872.

(Incomplete) Public documentation has been available for a while on the old SPaSE website. A linux driver exists, but is known to lock up then and when.

Requires a Firmware.

Used on some older rev1.2 TechnoTrend DVB-T cards.