Difference between revisions of "Template:Firmware:dvb-usb-dib0700"

From LinuxTVWiki
Jump to: navigation, search
(Clarification)
(Remove the pre-2.6.24 paragraph.)
Line 2: Line 2:
  
 
You will need the [http://www.wi-bw.tfh-wildau.de/~pboettch/home/linux-dvb-firmware/dvb-usb-dib0700-1.10.fw <tt>dvb-usb-dib0700-1.10.fw</tt> firmware file] in <tt>/lib/firmware</tt> or the relevant place for your distribution.
 
You will need the [http://www.wi-bw.tfh-wildau.de/~pboettch/home/linux-dvb-firmware/dvb-usb-dib0700-1.10.fw <tt>dvb-usb-dib0700-1.10.fw</tt> firmware file] in <tt>/lib/firmware</tt> or the relevant place for your distribution.
 
If you're using a Linux kernel 2.6.23.x or earlier with its supplied DVB drivers, you will need to find <tt>dvb-usb-dib0700-01.fw</tt> or rename the above firmware file so that the driver will find it. If you rename the v1.10 firmware file, you may lose remote control support until you upgrade your drivers or kernel.
 

Revision as of 23:39, 15 January 2008

Firmware

You will need the dvb-usb-dib0700-1.10.fw firmware file in /lib/firmware or the relevant place for your distribution.