[linux-dvb] KNC1 dvb-c card and CI/CAM

Michael Ditum mike at mikeditum.co.uk
Tue Dec 27 12:00:47 CET 2005


I've been having the same problem, though mine is with a DVB-S card. It can
scan the transponders fine whithout the CAM inserted but freezes with the
CAM insterted. Unfortunately I do not have a solution to it, I just thought
it best to note my problem here as well.

My thread is at
http://www.linuxtv.org/pipermail/linux-dvb/2005-December/006906.html

Mike

On 27/12/05, Peter Martens <petermartens.list at gmail.com> wrote:
>
> > So can anyone give a status update  on this: Is it possible to get the
> > KNC1
> > > dvb-c card working with the CI-module (Cineview-module)?
> > Hi Peter,
> > On a Dutch list I think I read something about a user who got DVB-C
> > working by
> > using an Alphacrypt CAM
> > look at:
> > http://tweakers.net/nieuws/40465
> > >
> > /listinfo/linux-dvb
>
>
> My problem is that, when I insert the CAM into the CI, I can 't get a lock
> when scanning. Withou a CAM in the CI, no problem! I am not even talking
> about descrambling. I sure want to look further but I would be very happy if
> someone could point me in the right direction... (possible/not possible).
>
> Peter
>
>
>
>
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20051227/d09c669b/attachment.htm


More information about the linux-dvb mailing list