[linux-dvb] My Twinhan DVB-T CI won't tune

Manu Abraham manu at kromtek.com
Mon Jun 20 00:30:50 CEST 2005


Jukka Tastula wrote:
> On Saturday 18 June 2005 19:03, Manu Abraham wrote:
>>The dst driver depends upon the bttv driver.. In the latest dst version,
>>  it requires a bttv patch to fix this timing issue to prevent i2c
>>communication errors ..
>>
>>This patch is not there in vanilla 2.6.9. It made into 2.6.12-rc4 or 5 i
>>think.. But since 2.6.12 is out, i don't think that does matter, or does
>>it .. ?
> 
> Well now I'm running vanilla 2.6.12 with the latest cvs and I see alot more 
> of these same errors than before, only difference is that 
> 
> dst_error_bailout: Trying to bailout from previous error...
> 
> also appears every once in a while.

I am running 2.6.12-rc5 without any problems, i will check it up with 
2.6.12 though ..

Manu






More information about the linux-dvb mailing list