[linux-dvb] Re: [PATCH] LGDT3302 Frontend Driver

Michael Krufky mkrufky at m1k.net
Tue Jun 28 14:18:39 CEST 2005


Patrick Boettcher wrote:

> IMO you can remove the
>
> #if LINUX_VERSION_CODE <= KERNEL_VERSION(2,6,10)
>
> code. dvb-kernel only compiles cleanly with >= 2.6.12, thus this 
> dependency should be fulfilled.

Patrick-

I would actually prefer to keep that in there, in order to preserve 
compatability with video4linux cvs.  If it MUST be taken out, then I can 
deal with it, but it would be easier for me to keep the code in sync 
between the two trees if I left this.

-- 
Michael Krufky





More information about the linux-dvb mailing list