[linux-dvb] FW: "prebuffering pauses" new air2pccards(AirStar-HD5000)

Todd nospam at tippyturtle.com
Mon Oct 3 23:42:41 CEST 2005


I am wondering if anyone is seeing this...and if they know how to fix it.

Summary:  Using MythTV the Audio/video is choppy during playback (I can't 
tell if it is recorded this way or not)...in my errors I get a stream of 
prebuffering audio errors.  I think there might be something wrong with the 
capture/recording (and not playback) because:
1.  Both my myth frontends do this while maintaining <10% CPU/RAM/Disk IO.
2.  The Windows DSMyth drivers crash trying to play the recording.
3.  Recording keeps CPU load <.2...Disk/RAM/etc always < 10%
4.  Other capture cards work great in the same machine.
5.  Signal is strong and does not drop.

Other clues:  Channels with no audio (yes I have one; KiroDT2) have no 
pause...smooth video.  azap output:
tv:~# azap KIRO-DT
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
tuning to 623028615 Hz
video pid 0x0031, audio pid 0x0034
status 00 | signal 3cdc | snr 0000 | ber 00000000 | unc 00000000 |
status 1f | signal 952e | snr ff98 | ber 00000000 | unc 00000000 | 
FE_HAS_LOCK
status 1f | signal 94e2 | snr ffc8 | ber 00000000 | unc 0000003c | 
FE_HAS_LOCK
status 1f | signal 9508 | snr ffbe | ber 00000000 | unc 00000000 | 
FE_HAS_LOCK
status 1f | signal 94e2 | snr ffc0 | ber 00000000 | unc 00000000 | 
FE_HAS_LOCK
status 1f | signal 9496 | snr ffc3 | ber 00000000 | unc 00000000 | 
FE_HAS_LOCK

...And it stays that high.

Any help would be greatly appreciated.
ToddD

----- Original Message ----- 
From: "Todd" <nospam at tippyturtle.com>
To: "Discussion about mythtv" <mythtv-users at mythtv.org>
Sent: Monday, October 03, 2005 1:08 PM
Subject: Re: [mythtv-users] Re: I received the new 
air2pccards(AirStar-HD5000) FINALLY!


> Have you found any resolution to "prebuffering pauses"?  I am seeing the 
> same thing and can't seem to find a way to resolve it.  It is starting to 
> make me crazy.  I have tried all kinds a transcoding setings....all kinds 
> of stuff, nothing seems affect the problem.
>
> Thanks in advance,
> Todd
>
> ----- Original Message ----- 
> From: "Paul B. Henson" <henson at acm.org>
> To: "Discussion about mythtv" <mythtv-users at mythtv.org>
> Sent: Monday, September 26, 2005 2:37 PM
> Subject: Re: [mythtv-users] Re: I received the new air2pc 
> cards(AirStar-HD5000) FINALLY!
>
>
>> On Fri, 23 Sep 2005, Kevin Stanton wrote:
>>
>>> Apparently a few have gotten this to work.  New info here:
>>> http://www.hd5000.com/
>>> I am interested in hearing reports from ANYONE who has this card
>>> working, and can compare it to anything else.
>>
>> I finally got my three cards working over the weekend. However, I haven't
>> tried any of the other cards available and can't really make a 
>> comparison.
>>
>> The cards themselves seem to work fine with Taylor's latest driver patch,
>> and mythtv-svn as of this weekend recognized them and had no problems
>> recording programs.
>>
>> I'm still fighting with the frontend which is complaining about
>> prebuffering pauses and generating rather choppy video, but seem to have 
>> no
>> issues with the cards themselves.
>>
>>
>>
>> -- 
>> Paul B. Henson  |  (909) 979-6361  |  http://www.csupomona.edu/~henson/
>> Operating Systems and Network Analyst  |  henson at csupomona.edu
>> California State Polytechnic University  |  Pomona CA 91768
>>
>
>
> --------------------------------------------------------------------------------
>
>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> 




More information about the linux-dvb mailing list