[linux-dvb] RE: Any luck with Fusion so far?

Brett Carruthers bcarruthers at iii.net.au
Thu Aug 3 01:20:03 CEST 2006



Anthony Goddard wrote:
> hmmm... 8 FC5 installs later...I think I'll leave it for a few weeks 
> and try again then!
>
> Back to MCE for me for now :-(
>
> Ant.
>
>
> Mark wrote:
>> Yep,
>>
>> Tried 2.6.18-rc3 last night same thing.
>> PCI works just fine.  USB will tune with tzap and get a signal lock 
>> but no
>> picture/stream.  Also the USB will not find anything with dvbscan.
>>
>> Can't afford to send Chris a card but I am happy to give hime remote 
>> access to it if this
>> will help.
>>
>> Mark
>>
>> Quoting Damien Dusha <damiendusha at netspace.net.au>:
>>
>> [Hide Quoted Text]
>> "That's quite peculiar.  I've got the same card, and could get a lock on
>> some channels with the USB adapter, but no picture.  I was using the
>> standard FC5 2.6.17 though.  Messing with the frequencies didn't help at
>> all.  The PCI adapter wouldn't tune anything."
>>
>> Yep, had the same thing with the FC5 2.6.17 kernel.  I think I have 
>> may have
>> had the same thing with a vanilla 2.6.17.6 kernel too.
>>
>> Hmmm, at least I'm not going completely crazy....
>>
>> Cheers,
>> Damien.
>>
>>
>>
>> -----Original Message-----
>> From: linux-dvb-bounces at linuxtv.org 
>> [mailto:linux-dvb-bounces at linuxtv.org]
>> On Behalf Of Luke Rosenthal
>> Sent: Monday, 31 July 2006 10:14 PM
>> To: linux-dvb at linuxtv.org
>> Subject: Re: [linux-dvb] RE: Any luck with Fusion so far?
>> I have had a little luck... I was having a bit of an email list chat 
>> with
>>  Mark yesterday, where I got to **actually** getting a picture on one
>> channel!  Stranger is that although the second one (adaptor1) appears to
>> tune ok (tzap gets lock with a good SNR), it can't get any picture at
>> all. Frustrating!!
>> That's quite peculiar.  I've got the same card, and could get a lock on
>> some channels with the USB adapter, but no picture.  I was using the
>> standard FC5 2.6.17 though.  Messing with the frequencies didn't help at
>> all.  The PCI adapter wouldn't tune anything.
>> But for the second channel?  I might have to go to UQ up the river a 
>> bit,
>>  and drop some beers to Chris Pascoe to get him started on the 
>> problem :)
>> Last I heard, Chris was waiting on a sample board to be sent to him with
>> the updated Zarlink chip, so he could diagnose the problem.  But I'm 
>> more
>> than happy to chuck in for some beer, or something from an amazon
>> wishlist, if that's the done thing.. ;)
>>
>> Cheers,
>> Luke
>>
>>
>>
>> _______________________________________________
>> linux-dvb mailing list
>> linux-dvb at linuxtv.org
>> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>>
>>
>> _______________________________________________
>> linux-dvb mailing list
>> linux-dvb at linuxtv.org
>> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>>
>>
>>
>> ----------------------------------------------------------------
>> This message was sent using IMP, the Internet Messaging Program.
>>
>> ----------------------------------------------------------------
>> This message was sent using IMP, the Internet Messaging Program.
>>
>>
>>
>> _______________________________________________
>> linux-dvb mailing list
>> linux-dvb at linuxtv.org
>> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>>
>
>
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
I tried and tried weeks ago to get the new Fusion Plus board working to 
no avail...

Luckily a family friend had given me an older model Fusion Plus HDTV 
card so I'm up and running with the old card. Once the drivers are fixed 
I will be able to have dual tuners...!

Brett



More information about the linux-dvb mailing list