[linux-dvb] AverMedia AverTV Hybrid+FM PCI (saa7134)

Pierpaolo Paolucci pierpaolo.paolucci at idemnet.it
Fri Aug 4 08:43:14 CEST 2006


Hi,

Hartmut Hackmann wrote:
> I had a look at the pictures. I see some "unusual" discretes close
> to the tda9666.
> Can you please play with the option
>
> .tda9887_conf   = TDA9887_PRESENT | TDA9887_PORT2_ACTIVE,
>
> Possible values are:
> TDA9887_PORT2_INACTIVE,
> TDA9887_PORT2_ACTIVE,
> TDA9887_PORT1_INACTIVE,
> TDA9887_PORT1_ACTIVE,
>
> Default should be inactive but i am not sure. This might be tricky with
> the load order. You might need to unload and reload the driver once 
> before
> you seen an effect.
> Looks like there are some LEDs on the board. Please watch these too.
I saw only one red led turned on since pc powerup.

.tda9887_conf   = TDA9887_PRESENT
.tda9887_conf   = TDA9887_PRESENT | TDA9887_PORT1_INACTIVE
.tda9887_conf   = TDA9887_PRESENT | TDA9887_PORT2_INACTIVE
.tda9887_conf   = TDA9887_PRESENT | TDA9887_PORT2_ACTIVE

when I load saa7134 the led turn off for about 1/10 of second and then
turn on again and stay on forever.
##################################################################
instead with:
.tda9887_conf   = TDA9887_PRESENT | TDA9887_PORT1_ACTIVE
.tda9887_conf   = TDA9887_PRESENT | TDA9887_PORT1_ACTIVE |
TDA9887_PORT2_ACTIVE
.tda9887_conf   = TDA9887_PRESENT | TDA9887_PORT1_ACTIVE |
TDA9887_PORT2_INACTIVE

do the same, bat xawtv turn off the led, which stay off until I unload
and reload modules.

In any configuration I tried, the dmesg output and the behaviour of the
card are the same as before.

Pierpaolo










More information about the linux-dvb mailing list