[linux-dvb] Please see if you can help: Twinhan VP 1025 DVB-S PCI Card

Dave Schile daveschile at hotmail.com
Tue Aug 15 18:15:55 CEST 2006




>From: Manu Abraham <abraham.manu at gmail.com>
>To: Dave Schile <daveschile at hotmail.com>
>CC: linux-dvb at linuxtv.org
>Subject: Re: [linux-dvb] Please see if you can help: Twinhan VP 1025 DVB-S 
>PCI	Card
>Date: Tue, 15 Aug 2006 17:48:00 +0400
>MIME-Version: 1.0
>Received: from py-out-1112.google.com ([64.233.166.183]) by 
>bay0-mc10-f5.bay0.hotmail.com with Microsoft SMTPSVC(6.0.3790.2444); Tue, 
>15 Aug 2006 06:48:07 -0700
>Received: by py-out-1112.google.com with SMTP id e30so1426161pya        for 
><daveschile at hotmail.com>; Tue, 15 Aug 2006 06:48:07 -0700 (PDT)
>Received: by 10.35.77.1 with SMTP id e1mr15530077pyl;        Tue, 15 Aug 
>2006 06:48:07 -0700 (PDT)
>Received: from ?192.168.1.239? ( [83.110.77.204])        by mx.gmail.com 
>with ESMTP id 18sm2366249nzo.2006.08.15.06.48.03;        Tue, 15 Aug 2006 
>06:48:05 -0700 (PDT)
>X-Message-Info: LsUYwwHHNt3660MmjhEvYg2f34OAemlKtU9j2Z7TuGo=
>DomainKey-Signature: a=rsa-sha1; q=dns; c=nofws;        s=beta; 
>d=gmail.com;        
>h=received:message-id:date:from:user-agent:mime-version:to:cc:subject:references:in-reply-to:content-type:content-transfer-encoding; 
>        
>b=ucejPgvNE/9gAfw8XENwPbVE78b/JHQbpkZbKozbqge+HgkDiE2jWnJWtaEJjQf+HEMocdMvfljhxcZSPRuKphjQj14qDBy0/d2Hy6mjX2nG54c82yP/LULd+cUF/0kgjANVXtDI4+w2IdwEBZ9mFZt1O9c4BkyXFWwtcj0xEfY=
>Return-Path: <abraham.manu at gmail.com>
>User-Agent: Thunderbird 1.5.0.5 (X11/20060719)
>References: <BAY101-F29289D8402290FE8EBEFD5C1490 at phx.gbl>
>X-OriginalArrivalTime: 15 Aug 2006 13:48:08.0108 (UTC) 
>FILETIME=[70B056C0:01C6C071]
>
>Dave Schile wrote:
>
> > I just used hg to download the latest v4l-dvb and dvb-apps from
> > Mercurial and everything compiled and installed fine.  The drivers all
> > modprobe fine.  I modpobe in this order:
> > dvb-core
> > bttv
> > dvb-bt8xx
> > dst
> >
> > Is there anything I'm missing there?
> > dmesg says:
> > ###############dmesg#####################
> > DVB: registering new adapter (bttv0).
> > dst(0) dst_get_device_id: Recognise [DST-03T]
> > dst(0) dst_get_device_id: Unsupported
> > dst(0) dst_check_mb86a15: Found a MB86A15 NIM
> > dst(0) dst_get_device_id: [DST-03T] has a [MB 86A15]
> > dst(0) dst_get_device_id: [DST-03T] has a [MB 86A15]
> > DST type flags : 0x2 ts204 0x4 symdiv 0x10 firmware version = 2
> > dst(0) dst_get_mac: MAC Address=[00:08:ca:19:d2:00]
> > DVB: registering frontend 0 (DST DVB-S)...
> > ###########################################
> > this seems fne to me.
>
>frontend and card driver 's everything 's fine and perfect.
>
>
> > Now the problems...
> > dvbtune to the satellite Galaxy 10R at 123 degrees west., I'm in
> > southern California:
> >
> > # dvbtune -f 11800000 -p V -s 26657
> > Using DVB card "DST DVB-S"
> > tuning DVB-S to L-Band:0, Pol:V Srate=26657000, 22kHz=off
> > polling....
> > Getting frontend event
> > FE_STATUS:
> > polling....
> > polling....
> > polling....
> >
>
>Looks like no signal. Something else is wrong .. ?
>
>
>Manu
>
>
I suppose it could be a weak signal.  I am using an inline signal meter to 
aim the dish and it shows a signal.  How about polarization?  It turns out 
this LNB is Circular only (thank you Steven Toth).  How do I get dvbtune or 
other szap to use circular (L or R) polarity?  Is this supported in v4l-dvb?

Also, How do I get the dst_test to work?  I always get an error stating that 
the frontend can't open  /dev/dvb/adapter0/ca0  Even after I create that 
node manually and set it's permissions I get that error with all invocations 
of dst_test.

Thanks much!





More information about the linux-dvb mailing list