[linux-dvb] DiB3000MC rewritten and MT2060 is ready to go into main

matthieu castet castet.matthieu at free.fr
Thu Aug 17 20:12:01 CEST 2006


Hi Patrick,

Patrick Boettcher wrote:
> Hi,
> 
> On Wed, 16 Aug 2006, matthieu castet wrote:
> 
>>>I found a bug in the mt2060, the VGAG wasn't set to a correct level.
>>>
>>>Now I get the signal level from the old driver, but there still no
>>>picture...
>>>
>>>The rate of the dvb stream reported by femon (from vdr is very low) : 0.5
>>>Mb/s instead of 5 Mb/s.
>>>
>>
>>Any news on that ?
> 
> 
> I have no idea what can cause this. What happens when you use just dvbscan 
> + tzap + mplayer.
> 
> 
>>The new driver is broken for me (no picture, no autosearch) while the old
>>driver was working.
> 
> 
thanks for your reply.

> Are you running on USB2.0?
No usb1.1

On usb2.0 it seems to work (but the configuration is a bit different).
Is there a way to check if the usb bandwidht don't overflow because of 
bad filtering ?

Using dvbtraffic shows that there no filtering on usb1.1 (I got more 
than 800 pids) : that should be my problem :)

I saw that the video pid take lot's of bandwidht (that's normal), but 
the pid 2000 takes also the same amount of bandwidht.
Do you know what it is (from google it seems the transponder pid) and 
why it is needed ?

When the video bandwidht is hight ( ~7 Mbps) I saw some artefacts, may 
be it is because video pid + 0x2000 pids bandwidht > usb bandwidht.

Matthieu




More information about the linux-dvb mailing list