[linux-dvb] Missing frontend for Hauppauge WinTV Nova-T-USB2

Kristoffer Møllerhøj kristoffer at mollerhoj.dk
Sun Aug 27 20:25:28 CEST 2006


Hi,

I have two problems with my new Hauppauge WinTV Nova-T-usb2 device:

1) It will only be initialized to a 'warm' state after a reboot, not when
just plugged in.

2) The frontend is not attached, the following is from /var/log/messages:

Sep 24 14:03:36 localhost kernel: usb 4-2: new high speed USB device using
ehci_hcd and address 2
Sep 24 14:03:36 localhost kernel: dvb-usb: found a 'Hauppauge WinTV-NOVA-T
usb2' in warm state.
Sep 24 14:03:36 localhost kernel: dvb-usb: will pass the complete MPEG2
transport stream to the software demuxer.
Sep 24 14:03:36 localhost kernel: DVB: registering new adapter (Hauppauge
WinTV-NOVA-T usb2).
Sep 24 14:03:36 localhost kernel: dvb-usb: MAC address: 00:0d:fe:84:84:84
Sep 24 14:03:36 localhost kernel: dvb-usb: no frontend was attached by
'Hauppauge WinTV-NOVA-T usb2'
Sep 24 14:03:36 localhost kernel: dvb-usb: schedule remote query interval to
100 msecs.
Sep 24 14:03:36 localhost kernel: dvb-usb: Hauppauge WinTV-NOVA-T usb2
successfully initialized and connected.
Sep 24 14:03:36 localhost kernel: usbcore: registered new driver
dvb_usb_nova_t_usb2
Sep 24 14:03:36 localhost kernel: usbcore: registered new driver DiBcom
based USB Budget DVB-T device

The only firmware file I could find was from here:
http://exploit.l-n.org.uk/mythtvdump/

Maybe I am using a wrong firmware?

Thanks for your help,
Kristoffer Moellerhoej
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20060827/fa045a55/attachment.htm


More information about the linux-dvb mailing list