[linux-dvb] Pinnacle 300i tuner problem and remote control

José Luis Bolos joseluisbolos at gmail.com
Fri Jan 6 15:48:35 CET 2006


2006/1/5, Ondrej Zima <amiandrew at volny.cz>:
> Hi all,
> I'm ... ehm.. realy disappointed...
> I installed new kernel 2.6.15 and look the TV card not working anymore.
> Why there are changing things which works?!
>
> I have Pinnacle 300i card and I get only:
>
> tuner 2-0060: All bytes are equal. It is not a TEA5767
> tuner 2-0060: chip found @ 0xc0 (saa7134[0])
> tuner 2-0060: microtune: companycode=0000 part=00 rev=00
> tuner 2-0060: microtune unknown found, not (yet?) supported, sorry :-/
>
> In previous kernel tuner works... Please! WHY?
>
> tuner 2-0060: chip found @ 0xc0 (saa7134[0])
> tuner 2-0060: Chip ID is not zero. It is not a TEA5767
> tuner 2-0060: microtune: companycode=3cbf part=42 rev=99
> tuner 2-0060: microtune MT2050 found, OK
>
> Bacause I use the CVS version of v4l and the card not working with any
> type of receiver (DVB-T or analog). Now, the card is only litle
> profitless plate...
>
> Is there any possibility to use the remote control? In saa7134-input.c
> is only mentioned the 110i. Is there so much differencies?
>
> --
> Ondrej Zima  <amiandrew at volny.cz>
> --==[ http://www.fozona.cz/ ]==--
>
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>

For me, the card only works in dvb mode with kernel 2.6.12.5 and the
20050627 v4l snapshot. Any kernel more recent than that, and the card
doesn't work. See the thread:
http://www.linuxtv.org/pipermail/linux-dvb/2005-December/007103.html
for details.

Which kernel were you using prior to 2.6.15?


More information about the linux-dvb mailing list