[linux-dvb] Can not compile the latest CVS code.

Michael Krufky mkrufky at gmail.com
Sat Jan 14 08:04:27 CET 2006


On 1/13/06, Daniel Sanjurjo <sanjurjo at myrealbox.com> wrote:
>
> I had a similar problem. I think it's due to mixing modules from diferent
> versions. I rmmod all the modules related with the card and tried to load
> them again, and it worked.

You're right.

A quick way to rmmod all the modules and then insmod them all over
again, from a recently build cvs, without even having to do make
install, you can just do:

make reload

-Mike



More information about the linux-dvb mailing list