[linux-dvb] ivogue dvb20 sb2.0

mat dvb at podulator.com
Fri Jan 20 14:04:33 CET 2006


Hi all,

Have an iVogue dvb20 usb card thats recognised as a Zarlink MT352 chipset.
have installed all components and drivers needed, 
firmware loads up ok and unit powers up ok.
kernel is 2.6.15, running mepis (debian based)
setup process fails with the ./scan /dvb-t/uk-CrystalPalace command,giving

CODE

scanning dvb-t/uk-CrystalPalace
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
initial transponder 505833333 0 3 0 1 0 0 0
>>> tune to: 
505833333:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_3_4:FEC_NONE:QAM_16:TRANSMISSION_MODE_2K:GUARD_INTERVAL_1_32:HIERARCHY_NONE
WARNING: >>> tuning failed!!!
>>> tune to: 
505833333:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_3_4:FEC_NONE:QAM_16:TRANSMISSION_MODE_2K:GUARD_INTERVAL_1_32:HIERARCHY_NONE 
(tuning failed)
WARNING: >>> tuning failed!!!
ERROR: initial tuning failed
dumping lists (0 services)
Done.

Crystal palace is about a mile away.

device files seem ok....

CODE

admin at 3[~]$ ls -al /dev/dvb/adapter0/
total 0
drwxr-xr-x  2 root root     120 2006-01-20 02:44 .
drwxr-xr-x  3 root root      60 2006-01-20 02:44 ..
crw-rw----  1 root video 212, 4 2006-01-20 02:44 demux0
crw-rw----  1 root video 212, 5 2006-01-20 02:44 dvr0
crw-rw----  1 root video 212, 3 2006-01-20 02:44 frontend0
crw-rw----  1 root video 212, 7 2006-01-20 02:44 net0

i'm in the video group (but get same results as root)

relevant bits of lsmod

CODE

admin at 3[~]$ lsmod
Module                  Size  Used by
dvb_bt8xx              10884  0
nxt6000                 6148  1 dvb_bt8xx
sp887x                  6404  1 dvb_bt8xx
dst_ca                 10368  1 dvb_bt8xx
dst                    18820  2 dvb_bt8xx,dst_ca
cx24110                 6404  1 dvb_bt8xx
or51211                 8196  1 dvb_bt8xx
lgdt330x                6812  1 dvb_bt8xx
bt878                   7608  2 dvb_bt8xx,dst
bttv                  143312  2 dvb_bt8xx,bt878
video_buf              15620  1 bttv
i2c_algo_bit            7432  1 bttv
v4l2_common             4736  1 bttv
btcx_risc               3720  1 bttv
tveeprom               12432  1 bttv
videodev                6912  1 bttv
dvb_usb_umt_010         4480  1
mt352                   5380  2 dvb_bt8xx,dvb_usb_umt_010
dvb_usb_dibusb_common     5508  1 dvb_usb_umt_010
dib3000mc              12416  1 dvb_usb_dibusb_common
dib3000_common          1920  1 dib3000mc
dvb_usb                13832  2 dvb_usb_umt_010,dvb_usb_dibusb_common
dvb_core               65576  3 dvb_bt8xx,dst_ca,dvb_usb
dvb_pll                 8836  4 
dvb_bt8xx,dvb_usb_umt_010,dvb_usb_dibusb_common,dvb_usb
i2c_i801                7052  0
i2c_core               15248  14 
dvb_bt8xx,nxt6000,sp887x,dst,cx24110,or51211,lgdt330x,bttv,i2c_algo_bit,tveeprom
,mt352,dib3000_common,dvb_usb,i2c_i801

Tried a scan in kaffeine and that fails too, though once there was a glimmer 
of progress on the signal to noise progress bar.

Antenna is connected.

Any ideas?
cheers,
mat



More information about the linux-dvb mailing list