[linux-dvb] DVB v4l bug with AC3 using 62623 FW

Stone syphyr at gmail.com
Thu Mar 2 11:22:03 CET 2006


On 3/1/06, Timothy D. Lenz <tlenz at vorgon.com> wrote:
>
> yes
>
> ----- Original Message -----
> *From:* Stone <syphyr at gmail.com>
> *To:* linux-dvb at linuxtv.org
> *Sent:* Thursday, March 02, 2006 12:36 AM
> *Subject:* Re: [linux-dvb] DVB v4l bug with AC3 using 62623 FW
>
>
>
> On 3/1/06, Timothy D. Lenz <tlenz at vorgon.com> wrote:
> >
> > Just upgraded to linux kernel 2.6.16-rc5. Runing SID, did
> > apt-update/apt-upgraded right before upgradeing kernel.
> > Been using FW 62623. Also installed the V4l stuff today and after
> > installing
> > I started geting audio out of the AC3 output on my Nexus-s v2.3. Now I
> > seem
> > to get audio from the AC3 on channels with no dolby digital and no audio
> > when there should be dolby. Somthing got reversed :)
> >
> >
> > _______________________________________________
> > linux-dvb mailing list
> > linux-dvb at linuxtv.org
> > http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
> >
>
> So this is a problem after upgrading to the new v4l-dvb (HG) branch?
>
> ------------------------------
> _______________________________________________
> Perhaps Dr. Werner should test his latest ttpci firmware against this new
> v4l-dvb development branch.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20060302/e1769d71/attachment.htm


More information about the linux-dvb mailing list