[linux-dvb] MT2060 and DibCom3000P on USB stick

Markus Rechberger mrechberger at gmail.com
Thu Mar 23 06:50:44 CET 2006


The USB Videobridge was set up wrong, now it delivers data but looks
like either the input frequency isn't completly correct or something
else I was already able to identify some dvb-t networks.
Think the em2880-dvb/xc3028 extension is on a good way though..
Thankfully people gave me several accounts on their machines for
testing .. too bad that I don't have dvb-t around

Markus

On 3/22/06, Patrick Boettcher <patrick.boettcher at desy.de> wrote:
> On Wed, 22 Mar 2006, Markus Rechberger wrote:
>
> > Interesting that I have the same problem...
> >
> > using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
> > initial transponder 719000000 0 1 9 3 1 2 0
> >>>> tune to: 719000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_1_2:FEC_AUTO:QAM_64:TRANSMISSION_MODE_8K:GUARD_INTERVAL_1_8:HIERARCHY_NONE
> > WARNING: filter timeout pid 0x0011
> > WARNING: filter timeout pid 0x0000
> > WARNING: filter timeout pid 0x0010
> > dumping lists (0 services)
> > Done.
>
> Same symptom, totally different reason. The error just means, that there
> is no data input in the demuxer. In your case I rather think there is
> something wrong with the demod setup. Output mode?
>
> Also make sure that you have MPEG-DATA lock (FEC).
>
> regards,
> Patrick.
>
> --
>    Mail: patrick.boettcher at desy.de
>    WWW:  http://www.wi-bw.tfh-wildau.de/~pboettch/
>


--
Markus Rechberger



More information about the linux-dvb mailing list