[linux-dvb] Kaffeine 0.8 released

A.H.Gilbert post at howard-gilbert.uklinux.net
Fri Mar 31 02:11:02 CEST 2006


Hi,

On Fedora Core 4 with kernel 2.6.15.4 and 
gcc version 4.0.0 20050519 (Red Hat 4.0.0-8), shortly after start 
of ./configure I get:-

checking whether gcc is blacklisted... yes
configure: error:

This particular compiler version is blacklisted because it
is known to miscompile KDE. Please use a newer version, or
if that is not yet available, choose an older version.

Please do not report a bug or bother us reporting this
configure error. We know about it, and we introduced
it by intention to avoid untraceable bugs or crashes in KDE.

On Thursday 30 March 2006 15:04, Sid Boyce wrote:
> A.H.Gilbert wrote:
> > Hi,
> >
> > Why does even this latest kaffeine refuse to configure with gcc4.
> >
> > On Saturday 25 March 2006 16:40, Christophe Thommeret wrote:
>
> No problems here on OpenSuSE 10.1Beta3 with gcc version 4.1.0 (SUSE
> Linux) from 10.1Beta8.
> You don't say what errors you see.

> Regards
> Sid.

-- 
Best wishes,
Howard (Dr A.H.Gilbert, Thornaby-on-Tees.)
==================================================
No Micro$oft products were used in the preparation
and distribution of this message.
==================================================



More information about the linux-dvb mailing list