[linux-dvb] Re: Mantis VP-1027/VP-1033/VP-1034/VP-2033/VP-3033

Michel Verbraak michel at verbraak.org
Wed Nov 15 17:15:40 CET 2006


Joep,

Within windows with the Twinhan Software scanning for the dutch channels 
does not work either. It does not find any dutch channels.

Regards,

Michel.
(Still working to get it working on my fc5)

joep admiraal schreef:
> I installed Kaffeine from source today.
> It appeared that the version I was using didn't have dvb support :)
> So now I can do a channel scan with Kaffeine.
> It does find the same channels I get with dvb-scan or mythtv.
> I don't have to reboot after each transponder with Kaffeine.
> However it does not find the dutch channels wich are all on the horizontal 
> (18v) channels.
> Am I the only one who is trying to use this driver with a dvb-s card and 
> horizontal transponders?
>
> Op zaterdag 11 november 2006 08:38, schreef Marko Ristola:
>   
>> The  MythTV single TS scanning problem might be
>> on MythTV, not on the driver.
>>
>> I can repeat that with Kaffeine:
>> If I watch a channel during a scan, I can get only channels from one TS.
>> If I stop watching the channel, scanning finds channels from multiple TS.
>>
>> With Finnish file "fi-HTV"
>> ("C 274000000 6900000 AUTO QAM128" for kaffeine)
>> that TS contains information from other frequencies also.
>> So after scanning that TS, it changes frequency until all TSes are scanned.
>>
>> I use cu1216.
>>
>> Ealier I had also some reboot problems with scanning.
>> Now I don't have them anymore. I have now a newer kaffeine,
>> but the mantis driver hasn't changed. The latest kaffeine works fine
>> on Livna repository.
>>
>> The patches that I sent are enough for me.
>>
>> This is the last problem that I have:
>>
>> When I do the following commands by hand:
>>
>> #rmmod mantis
>> #rmmod cu1216
>> #modprobe mantis
>>
>> dmesg:
>> DVB: registering new adapter (Mantis dvb adapter).
>> mantis_frontend_init (1): Probing for CU1216 (DVB-C)
>> mantis_frontend_init (1): !!! NO Frontends found !!!
>>
>> Now the only fix that I know is to do a reboot.
>> I never need to remove mantis driver though.
>>
>> I haven't tested suspending the computer at all.
>>
>> Regards,
>> Marko Ristola
>>
>> Michel Verbraak wrote:
>>     
>>> joep admiraal schreef:
>>>       
>>>> Hello Michel,
>>>>
>>>> I am using the same file you are.
>>>> It contains the same info as your's.
>>>> After I do a reboot it does find some channels.
>>>> Before I applied the patch it did find channels on a few transponders.
>>>> Now it only finds channels on the first transponder.
>>>>
>>>> I am doing some tests with Mythtv now.
>>>>
>>>> >From mythtv I can also scan for channels.
>>>>
>>>> It generates a list of tranponders and I can perform a scan per
>>>> transponder. So I do a scan and after that I do a reboot so I can scan
>>>> the next transponder.
>>>> This seems to work for all vertical transponders.
>>>> For some reason it gives me timeout's for all the horizontal
>>>> transponders.
>>>>         
>>> Looks like a lot of work to reboot every time. Manu any solutions? I
>>> know it is still Alpha release.
>>>
>>>       
>>>> regards,
>>>> joep
>>>>
>>>> Op dinsdag 7 november 2006 17:52, schreef Michel Verbraak:
>>>>         
>>>>> Joep,
>>>>>
>>>>> What is the content of the file you are using to test your scan, even
>>>>> if it only does one transponder.
>>>>> I'm testing with the default one and only get the following result:
>>>>>
>>>>> scanning /usr/share/dvb-apps/dvb-s/Astra-19.2E
>>>>> using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
>>>>> initial transponder 12551500 V 22000000 5
>>>>>
>>>>>  >>> tune to: 12551:v:0:22000
>>>>>
>>>>> WARNING: filter timeout pid 0x0011
>>>>> WARNING: filter timeout pid 0x0000
>>>>> WARNING: filter timeout pid 0x0010
>>>>> dumping lists (0 services)
>>>>> Done.
>>>>>
>>>>> Content of the Astra-19.2E file is:
>>>>> # Astra 19.2E SDT info service transponder
>>>>> # freq pol sr fec
>>>>> S 12551500 V 22000000 5/6
>>>>>
>>>>> Regards,
>>>>>
>>>>> Michel.
>>>>>
>>>>> joep admiraal schreef:
>>>>>           
>>>>>> Thanx!
>>>>>> I can watch the channels from my channels.conf with super picture
>>>>>> quality. Only the channel scanning doesn't work yet.
>>>>>> It now only finds channels from the 1st transponder, after that is
>>>>>> just gives timeout's.
>>>>>>
>>>>>> Is there anyone on this list that has the channels from canaldigitaal
>>>>>> (the netherlands) in his/her channels.conf?
>>>>>> If so, please send a copy to me :)
>>>>>>
>>>>>> Thanx
>>>>>> Joep
>>>>>>             
>>>> _______________________________________________
>>>> linux-dvb mailing list
>>>> linux-dvb at linuxtv.org
>>>> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>>>>         
>>> ------------------------------------------------------------------------
>>>
>>> _______________________________________________
>>> linux-dvb mailing list
>>> linux-dvb at linuxtv.org
>>> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>>>       
>> _______________________________________________
>> linux-dvb mailing list
>> linux-dvb at linuxtv.org
>> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>>     
>
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>   

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20061115/f48da718/attachment.htm


More information about the linux-dvb mailing list