[linux-dvb] Re: Haupage WinTV Nova-T-500 second tuner poor signal problems

Robin Hill dvb at robinhill.me.uk
Mon Oct 9 14:57:22 CEST 2006


On Mon Oct 09, 2006 at 01:48:55PM +0100, Torgeir Veimo wrote:

> Is the nova-t 500 now fully usable?
> 
> Is the card a completely replacement for two older pci cards? Ie, is  
> it possible to get the full data from two transponders at the same  
> time, not only data from two channels?
> 
Yes, you can receive two different multiplexes at the same time.
However there are still a few issues - currently the remote isn't
working and I get frequent crashes due to (somewhat oddly) disconnects
between the USB bridge and the tuners.

Incidentally - does anyone know why the USB bridge would be identified,
but not the tuners?  I've got the cards plugged into an older system and
it sees the bridge fine but lsusb shows nothing on it (WindowsXP sees
nothing either).  Does the USB bridge rely on a full USB2 chipset being
on the motherboard?  In which case, could this be related to the
disconnects?

Cheers,
        Robin
-- 
     ___        
    ( ' }     |       Robin Hill         <dvb at robinhill.me.uk>  |
   / / )      | Little Jim says ....                            |
  // !!       |      "He fallen in de water !!"                 |
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: not available
Url : http://www.linuxtv.org/pipermail/linux-dvb/attachments/20061009/0dc07841/attachment.pgp


More information about the linux-dvb mailing list