[linux-dvb] [patch 3/6] rename scan into dvbscan again

Andrew de Quincey adq_dvb at lidskialf.net
Thu Sep 7 20:18:15 CEST 2006


On Thursday 07 September 2006 19:13, Christoph Pfister wrote:
> Hi,
>
> Am Donnerstag, 7. September 2006 15:08 schrieb Ludwig Nussel:
> > Change got lost during Makefile refactoring
> >
> > Signed-off-by: lnussel at suse.de
>
> [snip]
>
> It didn't get lost, it was intentional (because of atsc users ... and
> having the same binary twice for dvbscan and atscscan isn't nice either).

Also, scan/dvbscan is about to be rewritten from scratch, so I'm just going to 
leave it as it it just now.

BTW: I think it should go back to being "dvbscan"... the reason it was changed 
from scan->dvbscan in the first place was because it was clashing with 
another util called "scan". ATSC users are using the DVB subsystem after 
all...

Unless someone can suggest another name?



More information about the linux-dvb mailing list