[linux-dvb] Preliminary support of Hauppauge Nova-T 500 Dual (take 2)

Jose Alberto Reguero jareguero at telefonica.net
Mon Sep 18 17:42:20 CEST 2006


El Domingo, 17 de Septiembre de 2006 22:28, Patrick Boettcher escribió:
> Hi all,
>
> I just updated my .dib0700 repository, it should now work with both
> channels.
>
> I have very good reception with this card at my home (25 dB C/N). If
> anyone encounters problem with reception, please compare the perfomance of
> the card with the Windows driver.
>
> It could be, that the reception of the card is bad when you are very close
> to the transmitter (due to an amplifyer (LNA), which in always on now).
> Please report if this might be the case for you.
>
> good luck and report success or failure,
> Patrick.
>

Driver works well with both tuners, with the card ID 2040:9950.

I have a few reception problems especialy with one frecuency:

using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
reading channels from file '/root/.tzap/channels.conf'
tuning to 770000000 Hz
video pid 0x0065, audio pid 0x0067
status 03 | signal aa6d | snr 0000 | ber 001fffff | unc 00000012 |
status 1b | signal aa4e | snr 0000 | ber 001fffff | unc 00000000 | FE_HAS_LOCK
status 1b | signal aab7 | snr 0000 | ber 001fffff | unc 00000000 | FE_HAS_LOCK
status 1b | signal aa98 | snr 0000 | ber 001fffff | unc 00000000 | FE_HAS_LOCK
status 1b | signal aa42 | snr 0000 | ber 001fffff | unc 00000000 | FE_HAS_LOCK

I can't compare with windows(I have not Xp). Maybe bad signal.

Thanks.
Jose Alberto


 



More information about the linux-dvb mailing list