[linux-dvb] [PATCH] Compro VideoMate T750

Chris Johns chris at contemporary.net.au
Thu Apr 26 03:56:08 CEST 2007


John Newbigin wrote:
> This patch add support for Compro VideoMate T750 to the saa7134 driver 
> in v4l-dvb-experimental
> Analog TV is working
> Digital is detected but not yet working

I applied the patch (did not apply cleanly but I suspect this is me and hg) 
and it built. I do not get any analog TV. The dmesg gives:

saa7130/34: v4l2 driver version 0.2.14 loaded
ACPI: PCI Interrupt 0000:02:03.0[A] -> GSI 16 (level, low) -> IRQ 18
saa7133[0]: found at 0000:02:03.0, rev: 209, irq: 18, latency: 32, mmio: 
0xfb005000
saa7133[0]: subsystem: 185b:c900, board: Compro VideoMate T750 
[card=116,autodetected]
saa7133[0]: board init: gpio is 84bf00
saa7133[0]: Oops: IR config error [card=116]
saa7133[0]: i2c eeprom 00: 5b 18 00 c9 54 20 1c 00 43 43 a9 1c 55 d2 b2 92
saa7133[0]: i2c eeprom 10: 00 ff 86 0f ff 20 ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 20: 01 40 01 03 03 01 03 01 08 ff 00 89 ff ff ff ff
saa7133[0]: i2c eeprom 30: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 40: ff d7 00 c4 86 1e 05 ff 02 c2 ff 01 ff ff ff ff
saa7133[0]: i2c eeprom 50: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff cb
saa7133[0]: i2c eeprom 60: 30 ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 70: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
tuner 1-0062: chip found @ 0xc4 (saa7133[0])
tuner 1-0063: chip found @ 0xc6 (saa7133[0])
tuner 1-0068: chip found @ 0xd0 (saa7133[0])
saa7133[0]: registered device video0 [v4l2]
saa7133[0]: registered device vbi0
saa7133[0]: registered device radio0
Quantek QT1010 successfully identified.
DVB: registering new adapter (saa7133[0]).
DVB: registering frontend 0 (Zarlink ZL10353 DVB-T)...

When I run tvtime and scan I get this message repeating:

tuner 1-0062: tuner type not set

Regards
Chris



More information about the linux-dvb mailing list