[linux-dvb] TwinHan Magicbox VP7041 does not find any channels

Boris Andratzek Boris.Andratzek at cation.de
Tue Aug 7 21:03:52 CEST 2007


Boris Andratzek wrote:
> Hej all,
> 
> 
> I'm new to this list and subscribed because I am trying to bring my
> TwinHan MagicBox VP7041 USB to work and I'm having troubles...
> 
> But first let me say thank you to everybody spending his ressource to
> this project!!
> 
> Here is my case:
> I try to make kaffeine or xine working with my DVB-T USB device on
> Debian Etch. Before I switched finally to Linux some days ago, I had a
> Windows XP running on another partition with the TwinHan-Software
> running satisfying. OK, there were some drop-outs, but the quality was
> OK and the channel scanning worked completely. I write this to document
> the hardware and the field intesity are OK.
> 
> I installed dvb-utils and kaffeine, downloaded the firmware and copied
> it to /lib/firmware. The box is recongnized an the drivers are loaded:
> 
> from syslog:
> Aug  2 20:17:00 localhost kernel: usb 1-2: new full speed USB device
> using uhci_hcd and address 7
> Aug  2 20:17:00 localhost kernel: usb 1-2: configuration #1 chosen from
> 1 choiceAug  2 20:17:00 localhost kernel: dvb-usb: found a 'TwinhanDTV
> USB-Ter USB1.1 / Magic Box I / HAMA USB1.1 DVB-T device' in warm state.
> Aug  2 20:17:00 localhost kernel: dvb-usb: will use the device's
> hardware PID filter (table count: 16).
> Aug  2 20:17:00 localhost kernel: DVB: registering new adapter
> (TwinhanDTV USB-Ter USB1.1 / Magic Box I / HAMA USB1.1 DVB-T device).
> 
> nl-lt-boris:~# lsusb
> Bus 002 Device 001: ID 0000:0000
> Bus 001 Device 002: ID 1822:3202 Twinhan VisionDTV USB-Ter/HAMA USB
> DVB-T device warm
> Bus 001 Device 001: ID 0000:0000
> 
> No I try to scan for channels:
> 
> boris at nl-lt-boris:~$ scan
> /usr/share/doc/dvb-utils/examples/scan/dvb-t/de-Kiel > channels.conf
> scanning /usr/share/doc/dvb-utils/examples/scan/dvb-t/de-Kiel
> using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
> initial transponder 474000000 0 2 9 1 1 3 0
> initial transponder 586000000 0 2 9 1 1 3 0
> initial transponder 618000000 0 2 9 1 1 3 0
> initial transponder 666000000 0 2 9 1 1 3 0
> initial transponder 682000000 0 2 9 1 1 3 0
> initial transponder 762000000 0 2 9 1 1 3 0
>>>>>>> tune to:
> 474000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_16:TRANSMISSION_MODE_8K:GUARD_INTERVAL_1_4:HIERARCHY_NONE
> WARNING: >>> tuning failed!!!
> 
> [SNIP - last message repeated a lot of times]
> 
> ERROR: initial tuning failed
> dumping lists (0 services)
> Done.
> 
> Also, dvdsnoop does not give out anything:
> 
> nl-lt-boris:~# dvbsnoop -s pidscan
> dvbsnoop V1.4.00 -- http://dvbsnoop.sourceforge.net/
> 
> ---------------------------------------------------------
> Transponder PID-Scan...
> ---------------------------------------------------------
> 
> So what can I do? I'm thankful for every hint!
> 
> Boris
> 
> 

Hello list!

I'm a bit confused about not reading anything concerning my first mail!
Is it because the question is too silly or the hardware is too old? Do
you want to tell me I should read something I did not care for so far?

Can anybody at least give me a ping back so that I know my mails reach
the list? OK, they do - I read it on the list myself....

Thanks,

Boris





More information about the linux-dvb mailing list