[linux-dvb] Nova-T 500: Loading Firmware failed

Tobias Hovorka tobias.hovorka at web.de
Sun Aug 26 23:02:40 CEST 2007


Hi all!

Im currently trying to set up my new Hauppauge Nova-T 500. I have
followed the instructions in this manual exactly: 

http://www.mythtv.org/wiki/index.php/Hauppauge_WinTV_Nova-T_500_PCI

Unfortunately, loading the firmeware fails. Here is my dmesg-output:

[350864.383841] dib0700: loaded with support for 5 different
device-types
[350864.478475] dvb-usb: found a 'Hauppauge Nova-T 500 Dual DVB-T' in
cold state, will try to load a firmware
[350864.589510] dvb-usb: downloading firmware from file
'dvb-usb-dib0700-03-pre1.fw'
[350864.589522] dib0700: firmware download failed at 7 with -22
[350864.590096] usbcore: registered new interface driver dvb_usb_dib0700

The firmware exists in both paths: /lib/firmware
and /lib/firmware/2.6.20-15-generic/.

Nevertheless, Im allways getting this firmware error, whether the file
exists or not.

Some informations about my system which might be usefull:

OS: Ubuntu 7.04 
Kernel: 2.6.20-15-generic

lsusb:
Bus 007 Device 004: ID 2040:9950 Hauppauge


lsusb -v:
Bus 007 Device 004: ID 2040:9950 Hauppauge
Device Descriptor:
  bLength                18
  bDescriptorType         1
  bcdUSB               2.00
  bDeviceClass            0 (Defined at Interface level)
  bDeviceSubClass         0
  bDeviceProtocol         0
  bMaxPacketSize0        64
  idVendor           0x2040 Hauppauge
  idProduct          0x9950
  bcdDevice            1.00
  iManufacturer           1 Hauauge??
  iProduct                2 WinTV Na-DT??
  iSerial                 3 4027349150
  bNumConfigurations      1
Segmentation fault (core dumped)


Any help would be greatly appreciate

Tobias







More information about the linux-dvb mailing list