[linux-dvb] free channels not working on mux with crypted channels

P. van Gaans w3ird_n3rd at gmx.net
Wed Aug 29 14:35:09 CEST 2007


On 08/29/2007 02:20 PM, Petri Jarvisalo wrote:
> Ok, this far i know.
> 
> 1:
> I asked on #kaffeine, when ever the problem is software based.
>    - Wasn't.
> 2:
> I also had a chat on #linuxtv:
> - not problem with bad signal or cabling
> I also compiled latest v4l from snapshot.
> final statment: mailing list time.
> 
> Card is Hauppauge DVB-C ver 2.1 (wintv?) with saa7146_vv (latest snapshot)
> So problem is what topic says, everything else works like a dream.
> 
> not working (free) channel:
> reaby at reaby-desktop:~$ czap -c channels.conf MTV3
> using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
>  10 MTV3:418000000:INVERSION_AUTO:6900000:FEC_NONE:QAM_128:305:561:49
>  10 MTV3: f 418000000, s 6900000, i 2, fec 0, qam 4, v 0x131, a 0x231
> status 00 | signal 7f7f | snr 0000 | ber 001517c4 | unc 00000038 |
> status 1f | signal f0f0 | snr ebeb | ber 001517c4 | unc ffffffff |
> FE_HAS_LOCK
> status 1f | signal ffff | snr eaea | ber 001517c4 | unc ffffffff |
> FE_HAS_LOCK
> status 1f | signal ffff | snr eaea | ber 000d7b72 | unc ffffffff |
> FE_HAS_LOCK
> 
> encrypted channel (from same mux):
> reaby at reaby-desktop:~$ czap -c channels.conf "Subtv Juniori"
> using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
>  18 Subtv
> Juniori:418000000:INVERSION_AUTO:6900000:FEC_NONE:QAM_128:517:610:257
>  18 Subtv Juniori: f 418000000, s 6900000, i 2, fec 0, qam 4, v 0x205, a
> 0x262
> status 00 | signal 3e3e | snr 0000 | ber 0000037a | unc ffffffff |
> status 1f | signal f7f7 | snr e3e3 | ber 0000037a | unc ffffffff |
> FE_HAS_LOCK
> status 1f | signal ffff | snr eaea | ber 0000037a | unc ffffffff |
> FE_HAS_LOCK
> status 1f | signal ffff | snr eaea | ber 000c0cce | unc ffffffff |
> FE_HAS_LOCK
> 
> working channel:
> reaby at reaby-desktop:~$ czap -c channels.conf "YLE TV1"
> using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
>  21 YLE TV1:162000000:INVERSION_AUTO:6900000:FEC_NONE:QAM_128:512:650:17
>  21 YLE TV1: f 162000000, s 6900000, i 2, fec 0, qam 4, v 0x200, a 0x28a
> status 00 | signal 7878 | snr 0000 | ber 00054dbc | unc 0000007c |
> status 1f | signal f3f3 | snr ebeb | ber 00054dbc | unc ffffffff |
> FE_HAS_LOCK
> status 1f | signal ffff | snr ecec | ber 00054dbc | unc 00000000 |
> FE_HAS_LOCK
> status 1f | signal ffff | snr ecec | ber 0006c49e | unc 00000000 |
> FE_HAS_LOCK
> status 1f | signal ffff | snr ecec | ber 0006c49e | unc 00000000 |
> FE_HAS_LOCK
> 
> stream example on problematic channel, recorded from kaffeine:
> http://purkki.zapto.org/temp/%20Uutiset.m2t (patience it's only 512 adsl)
> 
> Those problematic channels works fine on hardware digibox on same appartment.
> 
> 
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
> 

I notice the working channel is in the VHF range and the non-working in 
the UHF-range.

Did you try another PCI slot?



More information about the linux-dvb mailing list