[linux-dvb] No frontend attached?

Jan Johansson j2 at mupp.net
Sat Feb 3 11:13:55 CET 2007


Ok, after upgrading Linux-DVB, my system now seem to see my Liteon, but
claims that "no frontend attached". This seem to be some sort of simple
"i-am-such-a-newbie"-error, but Google doesn't seem to help me today. 
What am I missing?

usb 5-8: new high speed USB device using ehci_hcd and address 3
usb 5-8: configuration #1 chosen from 1 choice
dvb-usb: found a 'LITE-ON USB2.0 DVB-T Tuner' in cold state, will try to
load a firmware
dvb-usb: downloading firmware from file 'dvb-usb-dibusb-6.0.0.8.fw'
usb 5-8: USB disconnect, address 3
dvb-usb: generic DVB-USB module successfully deinitialized and
disconnected.
usb 5-8: new high speed USB device using ehci_hcd and address 4
usb 5-8: configuration #1 chosen from 1 choice
dvb-usb: found a 'LITE-ON USB2.0 DVB-T Tuner' in warm state.
i2c_adapter i2c-1: SMBus Quick command not supported, can't probe for
chips
dvb-usb: will pass the complete MPEG2 transport stream to the software
demuxer.
DVB: registering new adapter (LITE-ON USB2.0 DVB-T Tuner).
dvb-usb: no frontend was attached by 'LITE-ON USB2.0 DVB-T Tuner'
input: IR-receiver inside an USB DVB receiver as /class/input/input3
dvb-usb: schedule remote query interval to 150 msecs.
dvb-usb: LITE-ON USB2.0 DVB-T Tuner successfully initialized and
connected.

-- 
Meddelandet har kontrollerats mot virus samt skadligt 
innehåll av MailScanner och förmodas vara säkert.




More information about the linux-dvb mailing list