[linux-dvb] Hauppauge WinTV HVR 3000 Questions

Robert Longbottom RobertCL at iname.com
Wed Jan 10 10:02:42 CET 2007


On Tue, January 9, 2007 11:18 pm, Daniel Malcher wrote:
> Hi Robert,
>
> I found your post regarding the WinTV HVR 3000 and Linux
> ( http://www.linuxtv.org/pipermail/linux-dvb/2006-November/014462.html )
>
> Actually I'm having very similar problems with the same card.
> I also have to rmmod and modprobe the tuner module, although I don't
> have another tv card.
>
> Main problems:
> 1) reboot tuner module

I've not managed to find a fix for the tuner problems.  I just have to
keep unloading and reloading until it works and finds the "TDA" tuner. 
After that tuning works and I can get a picture.  There are a couple of
module options that I've set, but I'm not convinced they make any
difference.  Most of the time two rounds of module reload will work,
sometimes it needs more.

> 2) how to get the sound?

Check that you have the module cx88_alsa loaded.  After that it depends on
what application(s) you are using to watch TV.

Other than that, I'd suggest haveing a look on the linux-dvb list.  There
has been another guy on there trying to get the HVR3000 to work and he
seems to have been having similar problems with the tuner module and
getting audio to work correctly.

Also if more and more people are starting to use the HVR3000 Steven Toth
(who wrote the code for the card) might be able to find out why we are
seeing these problems and come up with a fix ;-)  He reads the linux-dvb
list.

Robert.





More information about the linux-dvb mailing list