[linux-dvb] MSI TV @nywhere a/d support

hermann pitton hermann-pitton at arcor.de
Fri Jan 12 00:35:53 CET 2007


Am Donnerstag, den 11.01.2007, 22:14 +1030 schrieb Trevor Glen:
> Hi Peter,
> 
> Thanks for your reply.
> 
> Peter D. wrote:
> > 
> >> But then when I try to tune to a channel in mythtv, I see this in the
> >> syslog:
> >> tda1004x: pll set failed
> > 
> > Not here.  
> > 
> 
> So I've downloaded the latest mercurial code and compiled it against the
>  ubuntu kernel.
> 
> I now don't get this error any more, *but* now it doesn't lock.
> 
> >> In looking at the latest mercurial code, this card isn't detected
> >> automatically. What do I have to do to get that to happen? (or, please,
> >> correct me if I am wrong)
> > 
> > Don't know, but that model does work.  Hopefully an expert will jump in and 
> > offer a solution.  
> 
> Any other thoughts out there people?
> 
> Thanks,
> Trev
> 

Hello!

That might depend on if your au-Adelaide (?) initial scan file is
already tda10046 safe. It needs correct values. Other frontends are more
tolerant and this can break it for you.

Usually, if using "scan" from mercurial dvb-apps, it is best to set all
to AUTO there except freq. and bandwidth.

This works fine for me on all 8MHz transponders, but my single 7MHz one
won't do it that way. Might differ for you. I think people had already
success also with 7MHz stuff.

Another known pitfall with the tda10046 is that in Australia reportedly
offsets of 167000Hz are in use. You might try with modified scan files
with such positive and negative offsets.

If all works once, and also the other inputs are tested, to add the card
to auto detection should be a minor problem.
The chip listing in the bttv-gallery.de is also not complete.
I would like to see a candidate for the IR controller ;)

Good Luck,
Hermann





More information about the linux-dvb mailing list