[linux-dvb] Femon and Nexus-CA low STR

Marco Skambraks marco at ammec.de
Mon Jan 29 21:40:38 CET 2007


hi,
On Mon, 29 Jan 2007, Kartsa wrote:

> I am just wondering if there is some issue with femon and Hauppauge Nexus-CA
> card.
> I had a TT budget card and TT FF 2.1 card and femon showed about the same
> signal strength for both of them(about ffff all the time). Then I changed  the
> FF card to Hauppauge Nexus-CA FF card and now femon shows 0060 as STR for
> Nexus while the budget card is still ffff. And even with that low STR
> everything seems to be as it should. There is no mosaic picture or nothing.
I also use the nexus-ca and femon gives me useless output too
I guess it's a frontend problem in stv0297

it would be nice to have correct signal and snr output

unfortunately, I'm not able to solve this problem 
maybe one of the dvb-specialists can do that

marco


> But I am a little disturbed about the low STR value and thus thought that
> maybe someone have had similar experiences or someone would know the reason
> for this?
> 
> All my cards are dvb-c.
> 
> And I wanted to change to Nexus because I got a good bargain of it with CI
> module :) And I needed another card anyway.
> 
> \\Kartsa
> 
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
> 
> 

--------------------------------------------------
AMMEC - Accessible Multimedia Entertainment Center 

http://www.ammec.de
Email: Marco Skambraks <marco at ammec.de>



More information about the linux-dvb mailing list