[linux-dvb] Missing channels on FlyDVB-S LR300 (saa7134-dvb)

James Le Cuirot chewi at aura-online.co.uk
Thu Jul 5 21:16:05 CEST 2007


Hi there. I bought a FlyDVB-S LR300 a few weeks ago. I set it up for
use with MythTV but I have been unable to get more than a few channels
and the ones I can get are pretty bad. No BBC besides radio. No ITV.
No Film4. The only remotely interesting one is Sky News UK.

I didn't know much about the dish I had hooked it up to and I wasn't
sure whether the problem lay with the dish or the card. Today, I forked
out £42 for an engineer to come round and it took him just a couple of
minutes to tell me that the dish is fine. We confirmed this by hooking
up a Sky box. It worked perfectly. He was quite sure that I have a
universal LNB.

I have also tested the card in Windows. I am able to pick up the
missing channels but the driver frequently causes the application to
crash so I am never able to do a full scan. I know this problem lies
with the driver and not the application because I tried a different
application and the same thing happened. I'm quite sure this problem is
unrelated to the missing channel problem in Linux but the fact that I
am able to pick up those missing channels at all says a lot.

I have tried a wide variety of settings using MythTV, dvbscan and szap
but I just can't seem to get anywhere, despite taking as much
information I can from the Windows. Tuning the card with exactly the
same details does not give me the same result. I am now starting to
suspect the driver and that is why I am posting this here.

I'm not a DVB expert but I'm not afraid to mess about with the kernel
either so give me whatever suggestions you might have. I'll provide you
with any information you need, just name it.

Cheers,
James



More information about the linux-dvb mailing list