[linux-dvb] dvb-c & CI, but no picture?

Simon Baxter linuxtv at nzbaxters.com
Mon Jun 4 21:31:41 CEST 2007


Hi

I've recently got my TT-1500C, CI and Irdeto CAM working.  My cable provider
only provides encrypted channels, so can't do any testing free-to-air
channels.

Here's my modprobe in dmesg:
saa7146: register extension 'budget_ci dvb'.
ACPI: PCI Interrupt Link [PIN3] enabled at IRQ 15
PCI: setting IRQ 15 as level-triggered
ACPI: PCI Interrupt 0000:00:10.0[A] -> Link [PIN3] -> GSI 15 (level, low) ->
IRQ 15
saa7146: found saa7146 @ mem d09e2e00 (revision 1, irq 15) (0x13c2,0x1010).
saa7146 (0): dma buffer size 192512
DVB: registering new adapter (TT-Budget-C-CI PCI).
adapter has MAC addr = 00:d0:5c:67:bf:11
input: Budget-CI dvb ir receiver saa7146 (0) as /class/input/input5
budget_ci: CI interface initialised
DVB: registering frontend 0 (ST STV0297 DVB-C)...

Here's my log from VDR:
Jun  4 22:06:56 media1 kernel: dvb_ca adapter 0: DVB CAM detected and
initialised successfully
Jun  4 22:06:56 media1 vdr: [2359] CAM 1: module ready
Jun  4 22:06:57 media1 vdr: [2363] setting current skin to "sttng"
Jun  4 22:06:57 media1 vdr: [2363] loading
/media/video/vdr-1.5.2/themes/sttng-default.theme
Jun  4 22:06:58 media1 vdr: [2359] CAM 1: Irdeto Access, 01, 06FF, 06FF
Jun  4 22:07:02 media1 vdr: [2355] switching to channel 54
Jun  4 22:07:02 media1 vdr: [2355] setting current skin to "curses"
Jun  4 22:07:06 media1 vdr: [2355] retuning due to modification of channel
54
Jun  4 22:07:06 media1 vdr: [2355] switching to channel 54
Jun  4 22:07:25 media1 vdr: [2374] ERROR: no useful data seen within
10582520 byte of video stream
Jun  4 22:07:31 media1 vdr: [2355] switching to channel 2
Jun  4 22:07:32 media1 vdr: [2355] retuning due to modification of channel 2
Jun  4 22:07:32 media1 vdr: [2355] switching to channel 2
Jun  4 22:07:54 media1 vdr: [2380] ERROR: no useful data seen within
10576880 byte of video stream

Here's my kernel messages:
dvb_ca adapter 0: DVB CAM detected and initialised successfully


Can anyone suggest any other testing I can do??  It looks like it should be
working?




More information about the linux-dvb mailing list