[linux-dvb] Re: Nova-T 500 user experience

Juha Ruotsalainen kontza at gmail.com
Thu Mar 8 22:15:04 CET 2007


While surfing, or clutching, at straws, I found a thread related to Nova-T
500 on a Finnish forum (DVDPlaza). Someone mentioned there that his Nova-T
500 was fully working. His box is running KnoppMyth. I posted a query for
this guy, let's see what his answer is.

On 3/8/07, Juha Ruotsalainen <kontza at gmail.com> wrote:
>
> I don't think so. Running lsusb gives me similar results. Could the 3rd
> host adapter be the remote control (which is, AFAIK, currently not working
> in Linux).
>
> On 3/8/07, Arnold Schulz <arnysch-list at arcor.de> wrote:
> >
> > > A new survey to Nova-T 500 owners: how many USB-hubs do you have in
> > > your
> > > system?...
> >
> > Strange - am I the only one those Nova-T-500 has 3 (!) USB host
> > adapters?
> >
> > You may check my "lsusb -v" listing at
> > http://ats.dyn.bawue.de/arny/lsusb-v
> >
> > Summary:
> >
> > Bus 001 Dev 001 EHCI host controller on Nova-T-500 (PCI :00:0d.2)
> > Bus 001 Dev 003 "Hauppauge" device
> >         (not Dev 002 any longer due to disconnect bug)
> >
> > Bus 002 Dev 001 UHCI host controller on motherboard (PCI 00:04.2)
> >
> > Bus 003 Dev 001 UHCI host controller on motherboard (PCI 00:04.3)
> > Bus 003 Dev 003 Canon Printer
> >         (not Dev 002 any longer due to manual disconnect/reconnect)
> >
> > Bus 004 Dev 001 UHCI Nova-T-500, apparently unused (PCI 00:0d.0)
> > Bus 005 Dev 001 UHCI Nova-T-500, apparently unused (PCI 00:0d.1)
> >
> >
> >
> > _______________________________________________
> > linux-dvb mailing list
> > linux-dvb at linuxtv.org
> > http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
> >
>
>
> Cheers,
> --
> jussi


-- 
jussi
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20070308/f1d9c969/attachment.htm


More information about the linux-dvb mailing list