[linux-dvb] Technisat DVB-S2 Skystar HD

Manu Abraham abraham.manu at gmail.com
Mon Oct 8 13:34:47 CEST 2007


Oliver Bardenheier (obardenh) wrote:
> In make menuconfig I have to choose the following (deprecated entry) for
> getting the modules:
> 
> <M> Video For Linux 
> 	[*]   Enable Video For Linux API 1 (DEPRECATED)  
> 	---   Enable Video For Linux API 1 compatible Layer  
> 	[*]   Video capture adapters  --->    
>  
> 


You don't need V4L for DVB, you can safely uncheck it, unless your 
card needs V4L support. That menu option is in the wrong place, 
which makes people confused.





More information about the linux-dvb mailing list