[linux-dvb] Technotrend DVB-T 1200 rev 1.2 does not tune/work

Soeren Sonnenburg dvb-ml at nn7.de
Sun Oct 14 17:58:08 CEST 2007


On Sun, 2007-10-14 at 16:03 +0200, Oliver Endriss wrote:
> Soeren Sonnenburg wrote:
> > On Sat, 2007-10-13 at 23:52 +0200, Oliver Endriss wrote:
> > > Soeren Sonnenburg wrote:
> > > > Dear all,
> > > > [...]
> > > Did this card ever work before?
> > 
> > I just purchased it, so I cannot tell whether it ever worked with linux.
> > However the guy from whom I got the card claimed that it works w/
> > windows.
> 
> Please try it with windows. Then we will know whether it is ok or not.

The problem is that I do not easily have access to a windows machine. Is
there anything I can do to test whether it is OK without windows?

[...]
> > Yes, but VHF is only 30 MHz to 300 MHz and according to 
> > http://www.telesat-info.de/sat/dvbt/dvbthome.html
> > this affects only channel 5 & 7 (FAB/arte).
> > 
> > So it should not be a problem to tune to 'Das Erste' or so....
> 
> True.

I mean the problem is, that the frontend registers and loads the sp8870
firmware, but I have no idea whether that is the right one or not (it
does not want the grundig frontend however)...

When I scan it does not find any channel and using a channel list
obtained via a budget tt card, it still does not want to tune to any
channel there...

Any ideas? I mean not that because the card is considered dvb-s some
potentially wrong dvb-s settings are set somewhere?!

Soeren



More information about the linux-dvb mailing list