[linux-dvb] DiB0700 firmware problems

Henrik Beckman henrik.list at gmail.com
Tue Oct 16 12:21:58 CEST 2007


My guess is reception, mine was working ok and then startet getting errors
after 2 months.
If the numbers from mythtv is to be trusted something is odd with my Nova-t
500 since it reports ~60% quality and the almost always 100%

/Henrik

On 10/16/07, Simon Lundell <s.lundell at gmail.com> wrote:
>
>
>
> On 9/26/07, Patrick Boettcher <patrick.boettcher at desy.de> wrote:
> >
> > Hi all,
> >
> > it seems that there still problems related to USB with the latest
> > firmware.
> >
> > In order to figure out what is the problem I would like to gather some
> > information about the affected systems:
> >
> > Can everyone (people who still have the disconnects and the ones who
> > don't) please reply directly to this email giving the following
> > information:
> >
>
> I  grep-ed for keywords to try to figure out when my last nova-t failure
> occured, and it seems to have been sometime in august-september. I do not
> know what happend then, as I have made a lo of small changes (improved
> reception, the broadcaster has changed frequencies). But it seems to be
> quite stable at least.
>
> Is there any good keywords to grep for? I have tried:
> "m2060 I2C"
> "Oops"
> "EIP"
> and the last problem seems to have been th 14th of august.
>
> ... A little research shows that i upgraded my kernel to 2.6.22-gentoo-r2that date, (probably hg dvb-modules), and have not had any problem scince!
>
> firmware is dvb-usb-dib0700-03-pre1.fw
> //Simon
>
>
>
>
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20071016/28d43480/attachment.htm 


More information about the linux-dvb mailing list