[linux-dvb] Re : TT 1500 dvb-c with CI problem

Erik Badman erik at 2l8.nu
Thu Oct 18 17:37:32 CEST 2007


manu skrev:
> On 10/17/2007 02:53:28 PM, Erik Badman wrote:
>> P. van Gaans skrev:
>> > On 10/17/2007 07:50 PM, Erik Badman wrote:
>> >> Hi
>> >>
>> >> I just bought a Technotrend 1500 dvb-c card with a ci addon and
>> conax
>> >> cam.
>> >>
>> >> I can scan channels with dvbscan and use czap to view unencrypted
>> >> channels, but when i try to view a encrypted channel it doesnt
>> work.
>> >> Czap seems to work but when i run mplayer /dev/dev/adapter0/dvr0
>> nothing
>> >> is played. I have tried kernel 2.6.23 and 4vl-dvb from cvs.
>> >>
>> >> When I try to scan channels in mythtv-setup it hangs at 3%.
>> >>
>> >> I tried Windows XP to check if there was a hardwareproblem but
>> there it
>> >> works just fine.
>> >>
>> >> Is there anything I can try to get it to work? Anything information
>> I
>> >> can provide to help find the error?
>> >>
>> >> Thanks, Erik
>> >>
>> >> _______________________________________________
>> >> linux-dvb mailing list
>> >> linux-dvb at linuxtv.org
>> >> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>> >>
>> >
>> > Do you have a ca0 in /dev/dvb/adapter0 (just ls to see the
>> contents)?
>> > Maybe try Kaffeine? Get the latest v4l-dvb from hg?
>> >
>> Yes ca0 exists under /dev/dvb/adapter0. I have tried Kaffeine,
>> channelsearch works, but viewing channels doesnt work.
>
> you could try gnutv -cammenu (comes with dvb-apps) to see if you can
> query the cam status.
> HTH
> Bye
> Manu
>
>     
>
>     
>        
> ___________________________________________________________________________Yahoo!
> Mail réinvente le mail ! Découvrez le nouveau Yahoo! Mail et son
> interface révolutionnaire.
> http://fr.mail.yahoo.com
>
>
> ------------------------------------------------------------------------
>
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
I get this output from gnutv -cammenu so communication with cam seems to
work.


gnutv -cammenu
en50221_tl_handle_sb: Received T_SB for connection not in T_STATE_ACTIVE
from module on slot 00

en50221_stdcam_llci_poll: Error reported by stack:-7

CAM Application type: 01
CAM Application manufacturer: 0b00
CAM Manufacturer code: 04b1
CAM Menu string: Conax 4.00e
CAM supports the following ca system ids:
  0x0b00
------------------------------
��Conax CA
0. Quit menu
1. Produktbest�llning
2. Abonnemangsinformation
3. Pay-per-view information
4. �ndra CA-PIN
5. �ldersgr�ns
Enter option:



More information about the linux-dvb mailing list