[linux-dvb] Strage SkyStar HD modprobe

Manu Abraham abraham.manu at gmail.com
Sat Oct 20 07:59:34 CEST 2007


Reinhard Nissl wrote:
> Hi,
> 
> Manu Abraham schrieb:
> 
>> Can someone verify whether the STB6100 has component values as in
>> this image ? http://abraham.manu.googlepages.com/snapshot9.png
>> in the problematic case ?
> 
> Am I right that these components are covered by the metal housing near
> the F connector, so it needs to be removed to have a look at them?
> 

Yes, it is. But there's another problem. You can measure the resistance value, 
but the capacitance if you measure, it wouldn't be correct and there wouldn't 
be anything written on those components (verified from the KNC1 cards)
(The nasty problems comes like huge rocks, when it rains)

Someone in here had a contact with Technotrend, (If it is a TT S2 3200 clone) 
can that person verify the same ?

>> If one is seeing ANALOG CARRIER from what i can see, this is due to a 
>> large Noise Floor, the large noise floor can be caused from phase errors
>> between the I and Q inputs. This can happen as far as i can guess a 
>> wrong setting in the pump setting. The pump settings are calculated
>> >from default reference values. If the design has been changed from 
>> the default then there can be issues, based on the explained.
> 
> I do see ANALOG CARRIER when I switch to the RTL transponder (see
> attached logfile from an earlier posting).

Only for the RTL transponder ?

Manu




More information about the linux-dvb mailing list