[linux-dvb] Unable to load em2880-dvb

Menion menion at gmail.com
Sun Oct 28 12:40:58 CET 2007


Hi, I compile d the official repository  http://linuxtv.org/hg/v4l-dvb/  on
Ubuntu amd64
em28xx seems to load fine but em2880-dvb won't:

dmesg output is:

[  951.511747] em28xx v4l2 driver version 0.0.1 loaded
[  951.511944] usbcore: registered new interface driver em28xx
[  955.263862] em2880_dvb: Unknown symbol em28xx_unregister_extension
[  955.263925] em2880_dvb: disagrees about version of symbol
dvb_frontend_detach
[  955.263929] em2880_dvb: Unknown symbol dvb_frontend_detach
[  955.263949] em2880_dvb: Unknown symbol em28xx_register_extension
[  955.263964] em2880_dvb: disagrees about version of symbol
dvb_unregister_frontend
[  955.263966] em2880_dvb: Unknown symbol dvb_unregister_frontend
[  955.264020] em2880_dvb: disagrees about version of symbol
dvb_register_frontend
[  955.264022] em2880_dvb: Unknown symbol dvb_register_frontend

I have the proper firmware for my device (Terratec HybribT USB) installed
Any suggestions? Bye!!!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20071028/b3be327e/attachment.htm 


More information about the linux-dvb mailing list