[linux-dvb] nova-t 500, again.

Dan Harper dan at danharper.org
Sat Sep 22 09:57:32 CEST 2007


Hi Henrik,

I have a sneaking suspicion that the problem is related to either  
reception or the content that is being passed down on a particular  
channel at a particular time.  I've noticed that attempting to record  
some of the same shows each week cause the card to disconnect (on one  
of my favourite shows too.. grrr).

This is totally unproven, but I have a suspicion that it's related.

Dan


On 22/09/2007, at 5:51 PM, Henrik Beckman wrote:

> Hi,
>
> I´m running 2.6.22.1 (x86_64)
>
> I upgraded the kernel  2007-07-16 and haven´t had a disconnect  
> since, until 2007-09-20.
> I have been running the kernel source drivers until 2007-09-05 when  
> I upgraded to the lates HG and the dvb-usb-dib0700-03-pre1.fw
> firmware. Suffering the disconnects on the 20 I upgraded firmware  
> to dvb-usb-dib0700-1.10.fw  but suffered to disconnects again the 21.
>
> Nothing has changed in the system the days prior to the  
> disconnects, here is what has changed lately.
>
> Fall is here, colder and wetter outside, reception may have been  
> changed.
> Slightly more uptime on the machine, instead off just waking up and  
> recording it might have been on a few hours and running playbacks or
> just sitting there instead of just waking up and recording.
>
> I realy thought I had this problem behind me, is there any dual dvb- 
> t card for pci or pci-e that is flawless in linux?
>
> Sep 21 21:20:12 media -- MARK --
> Sep 21 21:40:12 media -- MARK --
> Sep 21 22:00:12 media -- MARK --
> Sep 21 22:20:13 media -- MARK --
> Sep 21 22:40:13 media -- MARK --
> Sep 21 22:59:13 media kernel: [ 9272.837486 ] usb 3-1: USB  
> disconnect, address 2
> Sep 21 22:59:13 media kernel: [ 9272.838165] mt2060 I2C write failed
> Sep 21 22:59:13 media kernel: [ 9272.846396] hald-addon-keyb[5204]  
> general protection rip:2ad4e99c221b rsp:7fffc17cbf70 error:0
>
>
> Mythlog is ugly, but points at it being reception based.
>
> I have _a lot_ of
> [mpeg2video @ 0x2b331f003fd0]00 motion_type at 10 23
> [mpeg2video @ 0x2b331f003fd0]ac-tex damaged at 5 9
> [mpeg2video @ 0x2b331f003fd0]ac-tex damaged at 41 35
> [mpeg2video @ 0x2b331f003fd0]00 motion_type at 5 2
> [mpeg2video @ 0x2b331f003fd0]ac-tex damaged at 0 0
>
> That hasn´t occured earlier in the log it records two channels for  
> ~30 minutes before disconnecting, I strongly suspect that recording  
> on both
> tuners paired with bad reception? has triggered the disconnects.
>
> So what´s more needed in the logs?
>
> /Henrik
>
>
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20070922/951a0d71/attachment.htm 


More information about the linux-dvb mailing list