[linux-dvb] TT S-1401 problem with kernel 2.6.24 ???

Mauro Carvalho Chehab mchehab at infradead.org
Fri Apr 4 13:44:11 CEST 2008


>> Imho 7186 _must_ be applied to 2.6.24, no matter how large the patch is.
>>
> Are you saying that THIS is the patch that needs to be applied to 2.6.24.y ?
>
> http://linuxtv.org/hg/v4l-dvb/rev/eb6bc7f18024
>
> If so, this patch seems fine for -stable.  We just have to make sure it
> applies correctly, etc.

Agreed.

I don't see why the patch would be rejected for -stable. It is a fix, 
proofed to work, and simple enough for everybody to understand what it is 
doing.

The kernel documents are guidances, not absolute rules. In the end, good 
sense is the main rule for a patch to be applied or not.

---

Next time, please ask first for us to submit a patch to mainstream or 
-stable before complaining why it weren't submitted.

Side note: after reviewing the entire thread, and finally understanding 
the hole picture, it seems that you've implicitly asked. The better is to 
send an objective email. Something like:
 	Subject: [PATCH -stable] Please send patch xxxx to -stable

Requesting to add a patch in the middle of a thread generally means that 
the patch won't be handled as so. The better is to send a separate e-mail, 
with the word [PATCH] at the subject, copying the one who will be 
responsible for applying it at the tree (the driver maintainer or me), for 
this to be handled. In the case of patches for -stable, please c/c 
mkrufky.

Cheers,
Mauro



More information about the linux-dvb mailing list