[linux-dvb] [PATCH] Add driver specific module option to choose dvb adapter numbers, second try
mkrufky at gmail.com
Wed Apr 9 16:45:29 CEST 2008
(sorry for the double-email -- accidentally sent from the wrong email account)
On Wed, Apr 9, 2008 at 5:21 AM, Janne Grunau <janne-dvb at grunau.be> wrote:
> On Wednesday 09 April 2008 00:22:40 Oliver Endriss wrote:
> > Michael Krufky wrote:
> > >
> > > I would really like to see this patch get merged.
> > >
> > > If nobody has an issue with this, I plan to push this into a
> > > mercurial tree at the end of the week and request that it be merged
> > > into the master branch.
> > Correct me if I'm wrong, but afaik the option should be named
> > 'adapter_no', not 'adapter_nr'.
> The usual english abbreviation for number is no. OTOH the respective V4L
> options are also called video|radio|vbi _nr, so calling it adapter_nr
> would be consistent with V4L.
> I'm not sure which argument is more important but it won't be much work
> to change it o adapter_no.
I believe that the "nr" abbreviation comes from the German language.
(correct me if I'm wrong)
Perhaps the abbreviation, "no" is more correct, since it is based on
the English language, but to me this is of no significance, since v4l
uses the "nr" abbreviation and this is globally understood.
If Oliver perfers "adapter_no" then lets go with it. Otherwise, it's
More information about the linux-dvb