[linux-dvb] HVR4000 & szap2 - ioctl DVBFE_GET_INFO failed: Operation not supported

Igor goga777 at bk.ru
Fri Apr 25 09:19:30 CEST 2008


> On Thu, Apr 24, 2008 at 8:29 PM, Igor Nikanov <goga777 at bk.ru> wrote:
> > Hi
> >
> >  I have installed the latest multiproto with hvr4000 patch from Gregoire Favre
> >  http://www.linuxtv.org/pipermail/linux-dvb/2008-March/024487.html
> >
> >  after that I have installed the szap2 from dvb-apps
> >  But with szap2 I have the error ioctl DVBFE_GET_INFO failed: Operation not supported
> >  Can somebody comment ?
> >
> >  # ./szap2 -c 19 -n1
> >
> >  reading channels from file '19'
> >  zapping to 1 'Pro7':
> >  sat 0, frequency = 12722 MHz H, symbolrate 22000000, vpid = 0x00ff, apid = 0x0103 sid = 0x27d8
> >  Querying info .. Delivery system=DVB-S
> >  using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
> >  ioctl DVBFE_GET_INFO failed: Operation not supported
> >
> >
> >  Igor
> >
> 
> Hi
> 
> Try this patch.
> 
> wget -O szap-multiproto-apiv33.diff
> http://www.linuxtv.org/pipermail/linux-dvb/attachments/20080406/a365d65c/attachment.bin

this patched szap2 didn't help to me, too :(

goga:/usr/src/szap2# ./szap2 -c 19 -n 1
reading channels from file '19'
zapping to 1 'Pro7':
sat 0, frequency = 12722 MHz H, symbolrate 22000000, vpid = 0x00ff, apid = 0x0103 sid = 0x27d8 (fec = -2147483648, mod = 2)
Querying info .. Delivery system=DVB-S
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
ioctl DVBFE_GET_INFO failed: Invalid argument

Igor



 



More information about the linux-dvb mailing list