[linux-dvb] HVR4000 & Heron

Igor goga777 at bk.ru
Mon Apr 28 06:46:28 CEST 2008


Hi

you can try second variant

- to install multiproto_plus
http://jusst.de/hg/multiproto_plus/
http://jusst.de/hg/multiproto_plus/archive/tip.tar.bz2

- to install hvr4000-patch from Gregoire Favre
http://linuxtv.org/pipermail/linux-dvb/2008-April/025655.html

Igor

-----Original Message-----
From: "Ian Bonham" <ian.bonham at gmail.com>
To: "linux-dvb at linuxtv.org" <linux-dvb at linuxtv.org>
Date: Sun, 27 Apr 2008 22:18:46 +0200
Subject: [linux-dvb] HVR4000 & HeronHi
> 
> Hi All.
> 
> Ok, so just installed the shiny, spangly new Ubuntu 8.04LTS (Hardy Heron) on
> my machine with the HVR4000 in, and now, no TV! It's gone on with kernel
> 2.6.24-16 on a P4 HyperThread, and everything worked just fine under Gutsy.
> I've pulled down the v4l-dvb tree (current and revision 127f67dea087 as
> suggested in Wiki) and tried patching with dev.kewl.org's MFE and SFE
> current patches (7285) and the latest.
> 
> Everything 'seems' to compile Ok, and installs fine. When I reboot however I
> get a huge chunk of borked stuff and no card. (Dmesg output at end of
> message)
> 
> Could anyone please give me any pointers on how (or if) they have their
> HVR4000 running under Ubuntu 8.04LTS ?
> 
> Would really appriciate it.
> Thanks in advance,
> 
> Ian
> 
> DMESG Output:
> cx88xx: disagrees about version of symbol videobuf_waiton
> [   37.790909] cx88xx: Unknown symbol videobuf_waiton
> 



More information about the linux-dvb mailing list