[linux-dvb] kernel 2.6.26 em28xx_dvb wrong firmware or other issue with HVR-900 rev A

Devin Heitmueller devin.heitmueller at gmail.com
Sat Aug 2 15:23:35 CEST 2008


HVR-900 support is now part of the standard v4ll-dvb codebase.

To get xc3027-v27.fw, just follow these directions:

http://www.linuxtv.org/wiki/index.php/Xceive_XC3028/XC2028#How_to_Obtain_the_Firmware

Alternatively, as Markus pointed out, you can also use his codebase.

Devin

On Sat, Aug 2, 2008 at 3:34 AM, Emanoil Kotsev <deloptes at yahoo.com> wrote:
> Hello everybody,
>
> I wanted to try kernel 2.6.26 but couldn't start DVB tv - the error was
>
> firmware: requesting xc3028-v27.fw
> xc2028 1-0061: Error: firmware xc3028-v27.fw not found.
>
> I read this firmware is related to HVR-950 but I have HVR-900 rev A which was fine with the v4l-dvb-experimental tree that I have been using with kenrel 2.6.20 and 2.6.24.
>
> Now I can not compile the v4l-dvb-experimental anymore.
>
> Could you help solve the issue please and thanks in advance
>
>
>
> regards
>
>
>
>
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>



-- 
Devin J. Heitmueller
http://www.devinheitmueller.com
AIM: devinheitmueller



More information about the linux-dvb mailing list